PayPal Registrations: Service disruption
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 14:14 CET
Monitoring
Dear customer,

Please be informed that a fix has been implemented from our external provider since 06.02.2024 17:37, and we are monitoring the results.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Feb 07, 2024 - 09:19 CET
Update
Dear customer,

Please be informed that the issue has been identified from our external provider and a fix is being prepared.

We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Feb 06, 2024 - 16:26 CET
Identified
Dear customer,

Please be informed that we have noticed a disruption affecting partially PayPal transactions (Registrations only).
Our teams are working in close collaboration with our external provider with high priority to restore the service to normal operation as soon as possible.

We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Feb 05, 2024 - 16:58 CET
This incident affected: Unzer Processing (Alternative Payment Methods).