POS - Service Disruption
Incident Report for Unzer
Resolved
Dear customer,

The external service disruption affecting Point of Sales Terminals (68xxx, 88xxx) has now been resolved and the service is again operating inside the normal performance parameters.

With kind regards,

Your Unzer team
Posted Nov 14, 2023 - 16:54 CET
Identified
Dear customer,

The root cause has been identified as external to our Processing Platform. Our support teams are in close collaboration with the external provider and waiting for a fast resolution.

We apologise for any inconvenience. Thank you for your understanding.

With kind regards,

Your Unzer team
Posted Nov 14, 2023 - 12:57 CET
This incident affected: Payment Terminal (TID 68xxx, 88xxx).