Unzer Direct Bank Transfer and Wero - Payment Status Delays

Incident Report for Unzer

Resolved

This incident has been resolved.
The final status updates for affected payments are currently in progress and will be completed within the next few hours. Payment status updates are being delivered to merchants via webhooks.
Posted Feb 06, 2026 - 16:41 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 15:38 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2026 - 12:09 CET

Identified

We are currently experiencing issues with Unzer Direct Bank Transfer and Wero payment methods. Some merchants may encounter delays or difficulties in receiving the latest status of completed payments.

Please note that payment processing itself is not impacted. The issue affects only the transmission of payment status updates to merchants.

Our engineering team is actively investigating the root cause and is working to resolve the issue as quickly as possible, including ensuring that the correct status is updated for all affected payments.

Next update: We will provide another update within the next 60 minutes, or sooner if significant progress is made.
Posted Feb 06, 2026 - 11:08 CET
This incident affected: Unzer Processing (Alternative Payment Methods).