Delay on Daily/Weekly payouts
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 17:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 13:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2023 - 13:56 CEST
Investigating
Dear customer,

Our Billing system is currently experiencing some disruption causing delays on the Daily and Weekly Payouts. Our teams are working on this matter with high priority to restore the service to normal operation as soon as possible. We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Jul 04, 2023 - 11:57 CEST
This incident affected: Billing (Settlement / Payout).