Przelewy24 Refunds: Service Outage
Incident Report for Unzer
Resolved
Dear customer,

We are pleased to inform you that the external service disruption of Przelewy24 Refunds has been resolved. The service is now functioning properly again.

Quality and reliability are central aspects of our service delivery. If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email. Our team of specialists will contact you.

With kind regards,

Your Unzer team
Posted Oct 13, 2023 - 09:18 CEST
Identified
Dear customer,

Please be informed that an external issue has been identified which is only affecting Przelewy24 Refunds. Our teams are in close cooperation with the external provider to restore the service to normal operation as soon as possible.

With kind regards,

Your Unzer team
Posted Oct 11, 2023 - 15:17 CEST
This incident affected: Unzer Processing (Alternative Payment Methods).