eps - Full Service Disruption
Incident Report for Unzer
Resolved
Dear customer,

The external service disruption of EPS payment method has been resolved and the service is again operating under normal performance parameters.

With kind regards,
Your Unzer team
Posted Jun 09, 2024 - 00:20 CEST
Identified
Dear customer,

Please be informed that an external issue has been identified which is only affecting EPS payment method. Our teams are in close cooperation with the external provider and we are waiting their findings and resolution steps.

With kind regards,
Your Unzer team
Posted Jun 08, 2024 - 23:32 CEST
This incident affected: Unzer Processing (Alternative Payment Methods).