Platform Status Update: Buy Now, Pay Later (BNPL) Service Issue
Incident Report for Unzer
Resolved
Dear customer,

We are pleased to inform you that the issue has been resolved. The affected service is now functioning properly again.

Quality and reliability are central aspects of our service delivery. If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email. Our team of specialists will contact you.

With kind regards,

Your Unzer team
Posted Jul 12, 2024 - 17:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2024 - 17:04 CEST
Investigating
Dear customer,

We are currently experiencing issues with our Buy Now, Pay Later (BNPL) service. Some users may encounter difficulties when attempting to complete transactions.
Our engineering team is actively investigating the root cause of this disruption and is working to resolve it as quickly as possible. We understand the importance of our BNPL service to your shopping experience and apologize for any inconvenience this may cause. We sincerely apologise for the inconvenience this caused you.

**Next Update:** We will provide an update in the next 60 minutes or sooner if significant progress is made.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Jul 12, 2024 - 16:11 CEST
This incident affected: Unzer Processing (Unzer PayLater).