Unzer Austria (mPAY24) - Service Disruption
Incident Report for Unzer
Resolved
We are pleased to inform you that the issue has been resolved. The affected service is now functioning properly again.

Quality and reliability are central aspects of our service delivery. If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email. Our team of specialists will contact you.
Posted Nov 20, 2024 - 21:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 21:13 CET
Investigating
Our Unzer Austria (mPAY24) system is currently experiencing some disruption affecting payment processing. Our teams are working on this matter with high priority to restore the service to normal as soon as possible. We sincerely apologize for the inconvenience this caused you.
Posted Nov 20, 2024 - 20:41 CET
This incident affected: Unzer Austria (mPAY24) (Platform - SOAP Endpoint v15, Platform - HTTP ETPv5 Endpoint, Platform - Merchant Interface, Credit Card Acquirer - Unzer, Credit Card Acquirer - SIX / Payone, Credit Card Acquirer - Card Complete, Credit Card Acquirer - Hobex, Credit Card Acquirer - Concardis / NETS, Credit Card Acquirer - Amex, Credit Card Acquirer - Diners, APM - Paysafecard, APM - EPS, APM - Sofort, APM - Giropay, APM - Direct Debit, APM - Invoice, APM - PayPal).