We are pleased to inform you that the issue has been resolved from the external provider and our monitoring systems are showing no issues.
Quality and reliability are central aspects of our service delivery. If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email. Our team of specialists will contact you.
With kind regards,
Your Unzer team
Posted Sep 12, 2024 - 23:19 CEST
Monitoring
Dear Customer,
We see a significant improvement in the acceptance rate and the credit card processing is back to normal operation. Due to the severity of the issue, the behaviour is still under monitoring.
With kind regards,
Your Unzer team
Posted Sep 12, 2024 - 14:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 14:34 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 14:30 CEST
Update
Sehr geehrte POS-Kunden,
Aktuell liegt beim Prozessor Fiserv/Telecash eine Störung vor.
Dies betrifft alle Terminals mit der Identifikationsnummer (TID) beginnend mit 54. Zusätzlich betrifft diese Störung auch teilweise die Kreditkarten-Akzeptanzen.
Ebenfalls betroffen sind alle manuellen Eingaben (MoTo) Transaktionen über unser Virtuelles Terminal.
Selbstverständlich ist der Fiserv/Telecash mit Hochdruck daran, diese Störung zu beseitigen.
Wie bedanken uns im Voraus für Ihr Verständnis!
Mit freundlichen Grüßen,
Ihr Unzer-Team
Posted Sep 12, 2024 - 13:15 CEST
Update
Dear Customer,
Unfortunately, we still see very high failure rates on authorizations and debits. Our upstream provider of our affected acquirers is still trying to mitigate this critical incident. We recommend not attempting any subsequent-in-series and unscheduled (e.g., subscriptions) transactions until further notice. Furthermore, we are exploring options to potentially route the traffic to reduce the impact until the incident has been resolved.
Thank you for your patience and understanding.
With kind regards,
Your Unzer team
Posted Sep 12, 2024 - 11:14 CEST
Identified
Dear customer,
Our system is currently experiencing some disruption affecting Credit Card processing due to connectivity issues at our external provider. Our teams are working closely on this matter with our provider to restore the service to normal as soon as possible. We sincerely apologize for the inconvenience this caused you.
Thank you for your patience and understanding.
With kind regards,
Your Unzer team
Posted Sep 12, 2024 - 07:17 CEST
This incident affected: Unzer Processing (Credit Card), Acquirers, and Payment Terminal (TID 54xxx).