Sandbox API - Partial Disruption

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 13:03 CET

Identified

Our Sandbox system is currently experiencing some disruption affecting connectivity to Sandbox API. Our teams are working on this matter with high priority to restore the service to normal as soon as possible.
Posted Jan 30, 2025 - 11:54 CET
This incident affected: API Gateways (Unzer API - Sandbox).