Przelewy24 - Partial Service Disruption on Refunds
Incident Report for Unzer
Resolved
Dear customer,

The external service disruption affecting Przelewy24 Refunds has been resolved and the service is again operational to normal performance.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Aug 01, 2023 - 12:56 CEST
Monitoring
Dear customer,

A fix has been implemented from the external provider and we are monitoring.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Aug 01, 2023 - 12:27 CEST
Investigating
Dear customer,

Please be informed that the payment method Przelewy24 is currently experiencing some disruption affecting the Refund service. Our teams are in close collaboration with the external provider and we are awaiting for their findings and resolution steps.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Aug 01, 2023 - 11:06 CEST
This incident affected: Unzer Processing (Alternative Payment Methods).