POS - Unable to process Sparkasse Bank Cards
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 10:26 CEST
Identified
Dear customer,

Please be informed that there is currently an external disruption at the Sparkasse and Girocard Association and that cards from this bank cannot be processed on the card reader. This page will be updated as soon as we have further information.

We thank you for your patience and understanding.

Best regards,

Your Unzer team

################################################################################

Sehr geehrter Händler,

wir möchten Sie darüber informieren, dass es derzeitig eine externe Störung beim Sparkassen und Girocard Verband gibt und somit Karten dieser Bank nicht am Kartenlesegerät verarbeitet werden können. Diese Seite wird aktualisiert, sobald uns weitere Informationen vorliegen.

Wir danken Ihnen für Ihre Geduld und Ihr Verständnis.

Mit freundlichen Grüßen,

Ihr Unzer Team
Posted Apr 04, 2024 - 09:49 CEST
This incident affected: Payment Terminal (TID 40xxx, 61xxx, 71xxx, TID 68xxx, 88xxx, TID 79xxx, TID 52xxx, TID 65xxx, TID 69xxx, TID 54xxx).