Mastercard Tokenization Issue

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 22:14 CEST

Identified

We are experiencing an issue affecting Mastercard token creation during enrollment and payments using tokens, due to a connectivity issue with the external provider.

Impact:

- Mastercard token creation during enrollment was affected
- Payments using impacted Mastercard tokens were also affected
- Visa and other payment methods were not affected

We are in contact with our provider and waiting their findings.
Posted Sep 03, 2026 - 18:45 CEST
This incident affected: Unzer Processing (Credit Card) and Unzer Austria (mPAY24) (Credit Card Acquirer - Unzer, Credit Card Acquirer - SIX / Payone).