Unzer Austria (mPAY24) - Card Complete acquirer service disruption

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 11:41 CEST

Monitoring

During the time-frame 2025-06-05 09:56 - 2025-06-05 10:09 we faced issues processing Credit Card Authorisations for Unzer Austria (mPAY24) via the acquirer Card Complete. Our external provider has been notified and we are waiting for their final update.
Posted Jun 05, 2025 - 10:17 CEST
This incident affected: Unzer Austria (mPAY24) (Credit Card Acquirer - Card Complete).