Service Disruption Affecting Tillhub API

Incident Report for Unzer

Resolved

We are pleased to inform you that the issue has been resolved. The affected service is now functioning properly again.
Quality and reliability are central aspects of our service delivery. If you require further information or support, please feel free to contact our Support Team (support@unzer.com) via email. Our team of specialists will contact you.
Posted Apr 04, 2026 - 16:23 CEST

Monitoring

Due to the issue affecting Tillhub systems, changes were implemented to stabilize the platform and restore functionality.

Merchants will experience temporary delays in:
- Transactions display in Dashboard (home page, transaction reports)
- Receiving transaction data on the systems connected through Tillhub Webhooks or with GCP pub/sub system directly

No merchant data is lost during this time as transaction processing is working normally.

Our teams are actively monitoring the system to ensure full data consistency and restoration of normal operations.
Posted Apr 04, 2026 - 15:51 CEST

Update

The disruption affecting our Tillhub platform is still ongoing. We have observed improvements, and our engineers are still actively working towards a permanent solution.
The following services are currently affected:
- Reservations
- Vouchers
- The ability to update or create products, customers, carts, vouchers, or prices
Posted Apr 04, 2026 - 13:59 CEST

Identified

Please be informed that we are currently experiencing a service disruption affecting the Tillhub API. The root cause has already been identified, and our technical teams are actively working to restore all services as quickly as possible. We will provide further updates as soon as more information becomes available.
Posted Apr 04, 2026 - 12:23 CEST
This incident affected: Tillhub Platform (API - Production, Dashboard Application - Production, Webhooks Production).