Service Disruption Affecting Tillhub API

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:41 CET

Monitoring

A fix has been implemented from our external provider and since Nov 18, 13:53 CET all endpoints are stable.
Posted Nov 18, 2025 - 15:02 CET

Update

The issue has been identified from the external provider and a fix is being implemented.
Posted Nov 18, 2025 - 14:24 CET

Identified

Please be informed that an external issue has been identified which is causing a partial outage affecting the Tillhub API.
Our teams are in close cooperation with the external provider and we are waiting their findings and resolution steps.

Below Endpoint might be impacted:

- Tillhub Dashboard https://dashboard.tillhub.com/
- Tillhub Online Booking https://online-booking.tillhub.com/
- Tillhub API https://api.tillhub.com/

Note: Payment processing from our POS devices is not affected.
Posted Nov 18, 2025 - 13:08 CET
This incident affected: Tillhub Platform (API - Production, Dashboard Application - Production, Webhooks Production).