Scheduled Maintenance - Portals DB Update

Scheduled for Jun 30, 19:00 - 19:30 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 26, 2026 - 13:56 CEST

Scheduled

We will perform planned maintenance on Tuesday, 30 June from 19:00 to 19:30 CEST.

Expected interruption: 5–10 minutes

Affected services:
UnzerOne Dashboard, Unzer Selfonboarding

Impact:
During the maintenance window, services may be temporarily unavailable or experience brief interruptions.
Posted Jun 26, 2026 - 08:58 CEST
This scheduled maintenance affects: Online Portals (UnzerOne Dashboard - Production, UnzerOne Dashboard - Sandbox).