Ticketing system - Service Disruption

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 14:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 09:36 CEST

Identified

Our ticketing system is currently experiencing technical difficulties with receiving support emails. As a result, we may not be receiving emails sent to our support teams at support@unzer.com or info-vie@unzer.com.

Our TechOps team is actively communicating with the provider. For urgent matters, please contact us via our hotline until the issue is fully resolved.
Posted Sep 03, 2026 - 09:30 CEST
This incident affected: Support (Ticketing).