API Gateway - Declined VISA authorisations
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 13:33 CEST
Update
Dear customer,

Please be informed that our provider is still working on the issue to set the correct status and void the Authorisations that got rejected with the error code: "Validation error at partner system (800.400.160)", but were approved upstream.

Further update will follow once this operation is finished.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Apr 25, 2024 - 19:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 14:20 CEST
Identified
Dear customer,

Please be informed that our system is currently experiencing some disruption affecting Credit Card - Visa authorisations for one specific acquirer. Our teams are working on this matter with high priority closely with our external provider to restore the service to normal as soon as possible. We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Apr 25, 2024 - 13:35 CEST
This incident affected: Unzer Processing (Credit Card) and API Gateways (Unzer API - Production).