Unzer Insights - Transactions display delay

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 16:25 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2025 - 16:23 CEST

Identified

Please be advised that the Unzer Insights Portal is currently experiencing disruptions, resulting in a delay in displaying transactions. The issue has been identified, and our teams are working on this matter with high priority to restore the service to regular operation as soon as possible. Please note that this will not affect your shop’s transaction processing.
Posted Apr 02, 2025 - 15:04 CEST
This incident affected: Online Portals (Unzer Insights - Production).