Unzer Austria (mPAY24) - eps outage
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 21:56 CEST
Investigating
Dear customer,

We would like to inform you about a disruption in the processing of eps transactions.
The problem has already been identified and solved by the scheme operator PSA.

Start Time: 10.10.2023 21:12
End Time: 10.10.2023 21:52

If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email.
Our team of specialists will contact you.

With kind regards,
Your Unzer team
Posted Oct 10, 2023 - 21:55 CEST
This incident affected: Unzer Austria (mPAY24) (APM - EPS).