POS - payout delay for transaction date 07.04.2025

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 09:02 CEST

Identified

Please be informed that we are experiencing a merchant payouts delay affecting POS invoices, specifically the transactions of Monday, 07.04.2025.
Our team has identified the root cause of the problem as external. Missing transactions and payouts will be considered on the next invoice.
Posted Apr 09, 2025 - 18:02 CEST
This incident affected: Billing (Settlement / Payout).