NSP failure affecting Intercard/Verifone payments
Incident Report for Unzer
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 15:32 CEST
Identified
Dear customer,

We would like to inform you that there is currently an external fault and therefore Giro and Credit Cards cannot be processed for card readers starting with terminal ID: 61xxx, 71xxx, 40xxx

We are working at high priority to rectify the error, a restart is not necessary. This page will be updated as soon as we have more information from the external provider.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team

################################################################################

Sehr geehrter Händler,

wir möchten Sie darüber informieren, dass es derzeitig eine externe Störung gibt und somit Giro- und Kreditkarten nicht abgewickelt werden können für Kartelesegeräte beginnend mit der Terminal ID: 61xxx, 71xxx, 40xxx

Wir arbeiten mit Hochdruck an der Behebung des Fehlers, ein Neustart ist nicht notwendig. Diese Seite wird aktualisiert, sobald uns weitere Informationen vorliegen.

Wir danken Ihnen für Ihre Geduld und Ihr Verständnis.

Mit freundlichen Grüßen,

Ihr Unzer-Team
Posted Apr 20, 2024 - 14:12 CEST
This incident affected: Payment Terminal (TID 40xxx, 61xxx, 71xxx).