Unzer Insights - Transactions display delay
Incident Report for Unzer
Resolved
Dear Unzer Insights user,

Please be informed that the issue has been solved and the transactions are showing as normal.

We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Oct 13, 2023 - 16:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 10:26 CEST
Identified
Dear Unzer Insights user,

Please be informed that the Unzer Insights Portal is currently experiencing some disruption affecting transactions display delay. Issue has been identified and our teams are working on this matter with high priority to restore the service to normal operation as soon as possible. Please note that this will not affect your shop’s transaction processing.

We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Oct 12, 2023 - 16:48 CEST
This incident affected: Online Portals (Unzer Insights - Production).