Degraded performance on Prod API

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 13:03 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2026 - 13:02 CET

Monitoring

Between 27.01.2026 10:28 CET and 27.01.2026 10:44 CET, our Prod API experienced degraded performance that may have caused increased latency and intermittent errors for some users. The issue has been mitigated and performance has returned to normal. We are monitoring closely and investigating the root cause.
Posted Jan 27, 2026 - 11:17 CET
This incident affected: Unzer Processing (Credit Card, Alternative Payment Methods, Unzer PayLater) and API Gateways (Unzer API - Production).