Service Disruption Affecting Tillhub API

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted May 28, 2026 - 11:16 CEST

Monitoring

Between 28.05.2026 09:43 and 28.05.2026 09:55, we experienced a service disruption affecting the Tillhub API.

The root cause has been identified as infrastructure auto-patching. The system has since recovered, and our technical teams are actively monitoring it to ensure continued stability.
Posted May 28, 2026 - 10:05 CEST
This incident affected: Tillhub Platform (API - Production, Dashboard Application - Production, Webhooks Production).