Unzer Insights - Transactions display delay

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 09:39 CET

Update

Please be informed that the incident has been resolved
Posted Oct 30, 2024 - 16:21 CET

Monitoring

Please be informed that we have deployed a fix on the production environment of the reported incident. Our teams are currently monitoring the system to ensure the effectiveness of the fix.
Posted Oct 29, 2024 - 17:20 CET

Identified

Please be informed that the Unzer Insights Portal is currently experiencing some disruption resulting in a delay on transaction display. The issue has been identified and our teams are working on this matter with high priority to restore the service to normal operation as soon as possible. Please note that this will not affect your shop’s transaction processing.
Posted Oct 29, 2024 - 12:38 CET
This incident affected: Online Portals (Unzer Insights - Production).