Sandbox API Partial Outage
Incident Report for Unzer
Resolved
Dear Customer,

Service quality is one central aspect of Unzer’s service delivery. Therefore we would like to inform you that the issue has been solved and the service has been restored to normal operation parameters.

If you require further information or support, please feel free to contact our Tech Experts Team
(support@unzer.com) via email. Our team of specialists will contact you.

With kind regards,

Your Unzer Team
Posted Aug 24, 2023 - 17:05 CEST
Update
We are continuing to investigate this issue.
Posted Aug 24, 2023 - 09:52 CEST
Investigating
Dear customer,

Our system is currently experiencing some disturbances affecting the Sandbox API.

Our teams are working on this matter with high priority to restore the service back to normal as soon as possible. We sincerely apologize for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer Team
Posted Aug 24, 2023 - 09:51 CEST
This incident affected: Unzer Processing (Credit Card, Alternative Payment Methods, Unzer PayLater) and API Gateways (Unzer API - Production, Unzer API - Sandbox).