Unzer Insights - Orders display delay

Incident Report for Unzer

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 19:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 17:29 CEST

Identified

Please be informed that the Unzer Insights Portal is currently experiencing some disruption affecting merchants dashboard as there is a delay on orders display. Our teams are working on this matter with high priority to restore the service to normal operation as soon as possible. Please note that this will not affect your shop’s transaction processing.
Posted Apr 01, 2025 - 14:40 CEST
This incident affected: Online Portals (Unzer Insights - Production).