Unzer Insights - Degraded performance
Incident Report for Unzer
Resolved
Dear Unzer Insights User,

Service quality is one central aspect of Unzer’s service delivery. Therefore we would like to inform you that the issue has been solved and the service has been restored to normal operation.

It may occur that some users' orders are not visible due to the aggregation of the transactions which is happening at the moment and may take a while to catch up.

If you require further information or support, please feel free to contact our Tech Experts Team (support@unzer.com) via email. Our team of specialist will contact you.

With kind regards,
Posted Jan 18, 2024 - 15:07 CET
Identified
Dear Unzer Insights user,

Please be informed that the Unzer Insights Portal is currently experiencing some disruption affecting availability. Issue has been identified and our teams are working on this matter with high priority to restore the service to normal operation as soon as possible.

Please note that this will not affect your shop’s transaction processing.

We sincerely apologise for the inconvenience this caused you.

Thank you for your patience and understanding.

With kind regards,

Your Unzer team
Posted Jan 18, 2024 - 10:22 CET
This incident affected: Online Portals (Unzer Insights - Production, Unzer Insights - Sandbox).