Ticketing system - Service Disruption

Incident Report for Unzer

Resolved

We are pleased to inform you that our ticketing system is back to normal. This means that each email from you, will be immediately received in our system.
Posted May 26, 2025 - 15:39 CEST

Monitoring

A fix has been implemented from our third-party service provider and we are monitoring the results.
Posted May 26, 2025 - 14:13 CEST

Identified

Please be informed that our ticketing system is currently experiencing technical difficulties due to third-party service provider issue. This means that we are not receiving your emails sent toward our support teams (support@unzer.com; info-vie@unzer.com). Our TechOps team is actively communicating with the provider, and we are waiting for updates. For any urgent matter, until the full resolution, you can contact us via the hotline number.
Posted May 26, 2025 - 12:58 CEST
This incident affected: Support (Ticketing).